TypeIt4Me and macOS Sierra

FAQ: Is the latest version of TypeIt4Me compatible with macOS Sierra?

Yes it is. TypeIt4Me 5.5.3 and TypeIt4Me 5.4.5 (i.e. the Mac App Store version) will both work with macOS 10.12 (Sierra), OS X 10.11 (El Capitan), OS X 10.10 (Yosemite) and OS X 10.9 (Mavericks).

If you’ve just upgraded your machine to a newer OS and have found TypeIt4Me has stopped expanding your abbreviations, see pages 82-85 of the user guide for help getting it running smoothly again. To bring the user guide up click on Help in the TypeIt4Me menu.

 

If you’re running older system software then you’ll need to download an older version of TypeIt4Me. For Mac OS X 10.8 through 10.5, you should download TypeIt4Me 5.2.1. If you’re still running 10.4 or even older versions of OS X, you’ll need to download TypeIt4Me 4.2.1instead.

Menu