Screenshot of TypeIt4Me, the text expander for Mac

System requirements:

Is TypeIt4Me compatible with your Mac?

The latest version requires a Mac running at least macOS 10.12 (Sierra) or newer. It’s optimised for macOS 12.x (Monterey) and runs natively on both Intel Macs and M1 Apple silicon models.

Monterey (12.x), Big Sur (11.x), Catalina (10.15), Mojave (10.14), High Sierra (10.13) and Sierra (10.12) are all free to download from the Mac App Store. If you’re still running an older OS but your Mac can run at least Sierra, we strongly recommend upgrading to the newest operating system your Mac can support so you can take advantage of the many UI enhancements, new functionalities and security improvements on offer.

To upgrade to Sierra your Mac needs to be running at least macOS Lion (10.7.5) and have at least 2 GB of RAM installed as well as at least 8.8 GB of available storage space.

If your Mac doesn’t meet the official minimum specification and can’t run Sierra, don’t despair. It’s possible you may still be able to use TypeIt4Me. However, some of the newer features will not be available and you will most likely need to download an older version of TypeIt4Me. Check the downloads page. It will guide you to the most suitable version for your system.

Apple notes that macOS Sierrra runs on the following Mac categories: